Name

custom_global_variables

SeverityMEDIUM
Projectnewtarget
Version affected1.0.5
DescriptionStored cross-site scripting (XSS) in form field in robust.systems product Custom Global Variables v 1.0.5 allows a remote attacker to inject arbitrary code via the vars[0][name] field.
Publication Date2021-02-25 15:15:00
Modified Date2021-03-26 20:09:00

Reference

Namehttps://db.threatpress.com/vulnerability/custom-global-variables/wordpress-custom-global-variables-plugin-1-0-5-stored-cross-site-scripting-xss-vulnerability
Urlhttps://db.threatpress.com/vulnerability/custom-global-variables/wordpress-custom-global-variables-plugin-1-0-5-stored-cross-site-scripting-xss-vulnerability