Name

simple_board_job

SeverityHIGH
Projectpresstigers
Version start include2.9.3
Version end include2.9.3
DescriptionDirectory traversal vulnerability in class-simple_job_board_resume_download_handler.php in the Simple Board Job plugin 2.9.3 and earlier for WordPress allows remote attackers to read arbitrary files via the sjb_file parameter to wp-admin/post.php.
Publication Date2021-01-15 17:15:00
Modified Date2021-01-29 17:16:00

Reference

Namehttp://packetstormsecurity.com/files/161050/Simple-JobBoard-Authenticated-File-Read.html
Urlhttp://packetstormsecurity.com/files/161050/Simple-JobBoard-Authenticated-File-Read.html